Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 26th November 2002
Junior Member
BS.player Regular User
 
Join Date: Nov 2002
Location: France
Posts: 24
Rep Power: 0
Manao is an unknown quantity at this point
Default Greyscale movie with green artefact only with bsplayer

I have a black & white movie, encoded with xvid ( bframes ). When I playback using ffdshow + zoom player, no problem, the movie stays in black & white. But if I playback with bsplayer + ffdshow, green artefacts appear ( some parts of the frames are greenish ). I tried with / without overlay, mode 1 or 2, always wrong. But if I check RGB, then it is decoded right ( but the movie is upside down, I can settle this with ffdshow, but I would like a better way ).

I could not test with xvid + bsplayer ( there is no stable decoder yet, except ffdshow, for bframes ).

I use bsplayer 0.85.492, Win2k sp3, geforce 4 Ti 4200 + detonator 40.xx, directx 8.1, ffdshow 03/10/02
Reply With Quote
Reply

Tags
artefact, green, greyscale, movie

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:58 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20