Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 8th December 2004
Junior Member
BS.Player Newbie
 
Join Date: Dec 2004
Posts: 2
Rep Power: 0
woden is an unknown quantity at this point
Default Black screen with sound

Hi,
I have read and search the forum about this, but can't find anything that helps.

When i try to play a divx or xvid movie, the screen is black. I can hear sound and see subs.
Although .wma movies seems to work!
And also if I use another player all works fine.

I have downloaded the newest ffdshow and also directx and bsplayer.
I use inno3d GeForce FX 5200.

And also, I have tried all the overlay options in bsplayer, swtiching and even without any checked. Nothing works!

If someone would be able to help me, I would be really happy! :)

Thanks!
Reply With Quote
  #2 (permalink)  
Old 8th December 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,179
Rep Power: 28
adicoto is on a distinguished road
Default

What version of FFDshow ?
I suggest to downlod and install either the last build of FFdshow, either the independent codecs:

http://forum.bsplayer.org/viewtopic.php?t=3042
Reply With Quote
  #3 (permalink)  
Old 8th December 2004
Junior Member
BS.Player Newbie
 
Join Date: Dec 2004
Posts: 2
Rep Power: 0
woden is an unknown quantity at this point
Default

Quote:
Originally Posted by adicoto
What version of FFDshow ?
I suggest to downlod and install either the last build of FFdshow, either the independent codecs:

http://forum.bsplayer.org/viewtopic.php?t=3042
FFDshow, directx and bsplayer are all the newest versions.
FFDshow are the one from october.
And like I said, the movies work fine in other players..
Reply With Quote
  #4 (permalink)  
Old 10th December 2004
Junior Member
BS.Player Newbie
 
Join Date: Dec 2004
Posts: 1
Rep Power: 0
helot is an unknown quantity at this point
Default

i have just solved the exact same problem you have. Yesterday i was messing around with the 3D options on my ATI 9500 card, tweeking AA, Anisot. filter, etc and then i ended up with black screen on BSPlayer (TV still worked). After an hour of playing with the overlay modes like you did, i switched all the 3D options on the video driver back to default and there it was ! It works perfect now.
I know you have Nvidia card, but perhaps it could be similar ? Good luck.
Reply With Quote
Reply

Tags
black, screen, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:25 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20