Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 13th December 2004
Junior Member
BS.Player Newbie
 
Join Date: Dec 2004
Posts: 1
Rep Power: 0
jiquera is an unknown quantity at this point
Default bsplayer vs media player classic

im not sure if its a bug, but i have some movies (avi) which can be played with bsplayer but without sound

if i play them with mediaplayer classic, the sound works but i cant use subtitles...

can someone help me with this problem?

thx

jiq
Reply With Quote
  #2 (permalink)  
Old 13th December 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,192
Rep Power: 28
adicoto is on a distinguished road
Default

Install audio codecs, and you will be able to have sound.

http://forum.bsplayer.org/viewtopic....ht=list+codecs

Search for Gspot, it will tell you what codecs are needed for the file (I assume AC3).
Reply With Quote
Reply

Tags
classic, media, player

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:44 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20