Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 1st December 2002
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default textstreams with vobsub's submux + overlay mode 2 crashes

hi

I've tried recently to use Gabest's submux to have my subtitles as textStreams in my avi instead of separate subtitle files.

I think i've tried every video configuration both with bsplayer 0.85.490 and 0.85.492
subtitles are shown only in overlay mode 2 (in force RGB mode and overlay mode 1, it only shows "GAB2" at the beginning of the movie (I guess it's the textstream title), then nothing.

the trouble is... overlay mode 2 won't work on my system when using build 492 [both with standard and submuxed AVIs, different error though] (works ok with build 490)
it's not a very big trouble for me as I can stay on 490 but it seems worth telling ;)

beside bsplayer I have win2kSP3, ffdshow filter (as of june 17th), vobsub 2.21
Attached Files
File Type: log 31_1038778711.log (8.8 KB, 0 views)
File Type: log 31_1038778812.log (6.9 KB, 3 views)
Reply With Quote
Reply

Tags
mode, overlay, submux, textstreams, vobsub

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:45 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20