Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 19th March 2005
lum lum is offline
Junior Member
BS.Player Newbie
 
Join Date: Mar 2005
Posts: 3
Rep Power: 0
lum is an unknown quantity at this point
Default rm/rmvb problems

i'm not sure why, but when i upgraded my real alt 122 to real alt 132, all my rm files stopped working. now, it either gives a windows error, or it will play, but only 1 quater of the screen (the most left) in black and white, and the other 3/4s green, not moving.

i have tried upgrading my bs player, reinstalling codec, reinstalling old bs player, removing all codes and reinstalling them, but nothing has worked. below is one of the errors :


AppName: bsplayer.exe AppVer: 1.2.1.816 ModName: realmediasplitter.ax
ModVer: 1.0.1.0 Offset: 00012f3f

i'm using the newest free bs player
Reply With Quote
  #2 (permalink)  
Old 4th April 2005
lum lum is offline
Junior Member
BS.Player Newbie
 
Join Date: Mar 2005
Posts: 3
Rep Power: 0
lum is an unknown quantity at this point
Default

so does anyone know how to fix this?
Reply With Quote
  #3 (permalink)  
Old 13th April 2005
Junior Member
BS.Player Newbie
 
Join Date: Apr 2005
Location: Poland
Posts: 1
Rep Power: 0
bzykla is an unknown quantity at this point
Default

i don`t know english too much however i try to help you.
you must click preferences>video>video rendering and check USE VMR-9
now it`s could be OK but you haven`t subtitles
Reply With Quote
  #4 (permalink)  
Old 17th April 2005
a.j a.j is offline
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Posts: 14
Rep Power: 0
a.j is an unknown quantity at this point
Default

hi,YOu have the problem with me.That's just because bsplayer 1.20 Build 817 isn't compatible the latest release of RealMediaSplitter 1.0.1 which is included in alt 132

but RealMediaSplitter 1.0.1 works well with MS Media Player10 and MPC

you can see my thread here
http://forum.bsplayer.org/viewtopic.php?t=6506
Reply With Quote
  #5 (permalink)  
Old 17th April 2005
Junior Member
BS.Player Newbie
 
Join Date: Apr 2005
Posts: 1
Rep Power: 0
lane is an unknown quantity at this point
Default

i met the same problem.thanks ,bzykla.
Reply With Quote
  #6 (permalink)  
Old 19th April 2005
lum lum is offline
Junior Member
BS.Player Newbie
 
Join Date: Mar 2005
Posts: 3
Rep Power: 0
lum is an unknown quantity at this point
Default

thankyou so much!!!
oh well, i guess i can just uncheck it when i need soft subtitles.
maybe bsplayer can be fixed next version?
Reply With Quote
Reply

Tags
rm or rmvb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:05 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20