Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   no subtitles with XVID and Matrox G400 (http://forum.bsplayer.com/bug-reports-codecs/683-no-subtitles-xvid-matrox-g400.html)

valheru 22nd December 2002 05:56 PM

no subtitles with XVID and Matrox G400
 
Subtitles won't display when playing a xvid-type file on my TV. I can get them to be displayed on my monitor though.

I have the Matrox G400 Dualhead videocard with the latest drivers on Windows 2000 SP3.

Any ideas anyone?

coyote 29th December 2002 08:36 PM

Go to bsplayer preferences and under subtitles enable "draw subtitles to overlay surface"

Raginfury 31st December 2002 03:43 PM

I have a G400 DH, but I don't need to draw it on the surface. Maybe cause i'm running winXp, but I use XVID with subtitles just fine. Did you check the font setting(maybe the font is black, I had that a couple of times)
Setting it to draw on the overlay surface needs quite some processor power.

valheru 2nd January 2003 01:13 AM

playing with the draw on overlay setting doesn't do much :(

I fear it may be a W2K-Matrox combo issue :(

Thanks for the replies though! :D

Quietseb 2nd January 2003 10:18 AM

divxG400 may help you.

DivxG400's home page reads:
Quote:

At the moment there is a small incompatibility between DivX, MS MPEG4, WM7, WM8 codecs and Matrox G400/G450/G550 drivers/hardware. If movie's width is not exact multiple of 32 (like 720x???), clip will be played back without using video overlay. If video overlay is not used, clips are looking choppy and DVDMax can not be used.
and
Quote:

Subtitle output to TV in DVDMax mode
DivxG400's home page: http://www.tac.ee/~prr/videoutils/

till now divxg400 has brought me more troubles than solutions but I don't use a TV nor a Matrox card ;)

valheru 2nd January 2003 03:26 PM

I don't get to try this till Monday, but it definately sounds good after reading the homepage! :D

Thanks!!! :D

nicestpcboy 5th February 2003 11:42 PM

I have a matrox G450 and win2k sp3

I've tried the DivxG400 but it doesn't make any diffrence.

I can't get DVDmax to work with BSPlayer.

If i try Windows Media Player it works =/

I don't use subtitles but uses the "draw subtitles to overlay surface" just to be safe.

Any suggestions ?!?!?

Is there anywhere I can download earlier versions of BSPlayer to verify if it has ever worked? (I have read several old reports that BSPlayer and DVDmax ("used" at least) to work... but has never seen it myself)

bruttapuzza 14th February 2003 03:30 AM

to nicestpcboy

I just installed a new g550 matrox, I had the very same problem like you told, windows media player working and bsplayer not but with winxp, I just tried to change same options (divxg400 does'nt seems to work with bsplayer, at list the config utility) in bsplayer video preferences especially I tried the "vertical blank" option (this was particulary for flip problems) and "use overlay 1" (maybe this was it).
I hope that will help you.

I had subtitle just with the "overlay" function on.

Quietseb 16th February 2003 12:31 AM

Quote:

Originally Posted by bruttapuzza
divxg400 does'nt seems to work with bsplayer, at list the config utility

If I remember correctly, divxg400 with its default settings launches automatically only when using bsplayer with overlay mode 2

would you confirm that ?


All times are GMT +1. The time now is 02:09 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20