Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 31st December 2002
Junior Member
BS.Player Newbie
 
Join Date: Dec 2002
Posts: 3
Rep Power: 0
Raginfury is an unknown quantity at this point
Default Subtitles and Ä?

I think there's something wrong with regional font codings. I need subtitles to display a Ä?(e-grave). In the SRT file I see the Ä?, but on the screen I see a ĉ(< this is supposed to show a 'c' with a '^' above it).
Maybe it's a bug, maybe I need to set something. Problably this works fine with the regional settings for the creater(cheers for your great product btw), but I'm dutch and it doesn't work for me.
Reply With Quote
  #2 (permalink)  
Old 31st December 2002
Junior Member
BS.Player Newbie
 
Join Date: Dec 2002
Posts: 3
Rep Power: 0
Raginfury is an unknown quantity at this point
Default

sorry, should've done some better searching first :shock:
>>
That's not a bug : click with the right bouton over the movie, select subtitles -> font..., and then change script to 'Western'
Reply With Quote
Reply

Tags
subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:22 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20