Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th January 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 3
Rep Power: 0
tritac3 is an unknown quantity at this point
Default XviD problem with player 0.86.493

I have an avi extension file encoded with XviD codec. Problem is, that BSPlayer 0.86.493 doesn't play this video file. When I want to play it, it reports "Unknown file format (XVID)".

Can you help me? What can I do? :( :(
Reply With Quote
  #2 (permalink)  
Old 11th January 2003
Junior Member
BS.player Regular User
 
Join Date: Nov 2002
Location: France
Posts: 24
Rep Power: 0
Manao is an unknown quantity at this point
Default

Can you play it with other players ( WMP, Zoom Player ) ?

If not, you should either install the Xvid codec, or check if you have the entire file ( when a file is not complete, BSPlayer gives this error )

If yes... well I never saw that happened
Reply With Quote
  #3 (permalink)  
Old 11th January 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 3
Rep Power: 0
tritac3 is an unknown quantity at this point
Default

Yes, same problem appears in other players. And I do have the latest XviD codec installed. File is also omplete, because it is from my friend and he made it. Do't ask me why he loves encoding with XviD. :D

And big thanks for your answer! :D

Btw problem still isn't solved... :(
Reply With Quote
  #4 (permalink)  
Old 11th January 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 3
Rep Power: 0
tritac3 is an unknown quantity at this point
Default

One more thing, I'm using Koepi's XviD. Do you recomend any other XviD?
Reply With Quote
  #5 (permalink)  
Old 11th January 2003
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Posts: 156
Rep Power: 0
bluedan is an unknown quantity at this point
Default

Really weird. XVid decoder should jump in when properly installed without further adjustments.
As player says that XVid is unknown codec, wrong 4cc is unlikely. It would be DivX or the likes.
Try to use ffdshow filter. Find it here:http://sourceforge.net/projects/ffdshow
Or look at http://www.doom9.org for the d/l link.
After install uncheck XVid codec use on codecs tab or to be more precise: the right checkbox in that line, so instead ffdshow will do the decoding (apart from all the postprocessing and filtering capabilities I have to advertise here again... :) ).
If this is not the solution, your friend has somehow screwed that movie file.Believe me.

Another thing you can try is to analyze file with Gspot (look at doom9 again). If you do not understand what it is telling you post results here.
We'll help.
__________________
Keep forum organized and use the search button !! :o
Reply With Quote
Reply

Tags
player, xvid

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:41 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20