Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 28th April 2007
Junior Member
BS.Player Newbie
 
Join Date: Oct 2006
Posts: 4
Rep Power: 0
sasTerra is an unknown quantity at this point
Default VSfilter problems

Hi,
because of the internal subtitle renderer of BS.Player having problems with certain subtitles (embedded ssa for example) I usually just ticked "Subtitles disabled" and "Allow intermediate filters" and be done with it. This does not seem to work anymore. With "Subtitles disabled" ticked I get no subtitles because DirectVobSub is not loading even when "Always load" is selected. I tried forcibly loading it with Haali's splitter but this only works for embedded subs. Is there a way around this because it sure as hell worked with versions of BS.Player upto 2.15. The internal subtitle renderer does not even have an option to not display subtitles by default (which would also be a way around the problem). Just to disable subtitles completely. It is annoying to have to always disable the subtitle from the internal renderer plus there is screen flashing which is not there if I force VobSub though Haali and disable subtitles in BS.Player (but that works only for embedded subs). Maybe I am doing something wrong?

Regards
Reply With Quote
Reply

Tags
vsfilter

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:01 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20