Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 2nd May 2007
Junior Member
BS.Player Newbie
 
Join Date: May 2007
Posts: 1
Rep Power: 0
cmfcmf is an unknown quantity at this point
Default Problem playing avi file - xvid cofec

I'm having a problem playing some .avi files, which play in bsplayer only as a solid green screen. (They do seem to be playable in the latest version of DIVXPLAYER. I'm attaching a screenshot of the gspot report on the file (and these files do play in the tiny gspot test screen.

TIA for any help/light shed on this matter.

Cheers, JR
Attached Images
File Type: jpg problemvideo_103.jpg (160.9 KB, 4598 views)
Reply With Quote
  #2 (permalink)  
Old 2nd May 2007
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,149
Rep Power: 27
adicoto is on a distinguished road
Default

Usually this is caused by an old XviD build trying to play a newly encoded file. Try to update XviD codec.
Reply With Quote
  #3 (permalink)  
Old 3rd May 2007
J7N's Avatar
J7N J7N is offline
Senior Member
BS.Player Power User
 
Join Date: Feb 2006
Location: Cyberspace
Posts: 762
Rep Power: 0
J7N is an unknown quantity at this point
Default

There appears to be a conflicting 'codec' whose name unfortunately cannot be seen – the first red line. Maybe this coded has to be removed.
Reply With Quote
Reply

Tags
avi, playing, xvid

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:00 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20