Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 14th January 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 1
Rep Power: 0
Jean-marc is an unknown quantity at this point
Default big big problem

Hi guys,

Hope someone can help with this, I'm getting rather desperate. I was watching divx movie with bsplayer when I accidentally launched my TV program (K!TV): the overlay failed, and my computer (Win XP pro) just crashed when I tried to relaunch Bs Play. After restarting my computer, wscan disk accomplished some weird stuff and somehow I lost a folder in the operation... It has since become impossible to either launch Bs play (I get the "can not access temporary directory") nor uninstall it. If I happen to delete it manually, and reinstall it, I get the same message (temp dir) as before... However, my TV program works fine and so does WMPlayer, but I do miss bs player! If someone has a idea, than give me a hint! I guess it has something to do wiht what bsplayer creates in the system WINDOWS folders...
Thanks!
Reply With Quote
  #2 (permalink)  
Old 14th January 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

just delete the "_BSPST$_" folder from your temp directory
Reply With Quote
Reply

Tags
big

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:10 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20