Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 30th January 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 6
Rep Power: 0
haal1 is an unknown quantity at this point
Default no sound

i ve got a problem with the bsplayer
when i want to play a divx (avi) movie you can see a picture BUT there is NO sound!!!!
please help me what can i do. i got win 98se and divx 5.0.2. installed on the system.
thx niklas
Reply With Quote
  #2 (permalink)  
Old 30th January 2003
Junior Member
BS.player Regular User
 
Join Date: Nov 2002
Location: France
Posts: 24
Rep Power: 0
Manao is an unknown quantity at this point
Default

* Are you sure volume in BSPlayer isn't down to 0 ( it happens sometimes, and it's hard to plot, because you don't see anymore the volume bar )

* Did you install the AC3Filter ( download section on Doom9's website ) ?

* Did you install DivX3.11 alpha ( same location ), with its installation come a WMAFilter which allows playback of avi file with WMA sound.
Reply With Quote
  #3 (permalink)  
Old 30th January 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 6
Rep Power: 0
haal1 is an unknown quantity at this point
Default links etc

hi
yeah i ve checked the volume but this didnt solve the problem.
i havent installed divx 3.11 alpha yet. but i got it so im gonna try this. but do u mean that i should install divx 3.11 alpha in addition TO divx 5.0.2. (this is what i already got on the system). dont u think both divx versions on one system will cause problems??

could u give me the direct link to the AC3 Filter on Doom9's website cos i didnt find it there.
thx a lot niklas
Reply With Quote
  #4 (permalink)  
Old 30th January 2003
Quietseb's Avatar
Senior Member
BS.Player Power User
 
Join Date: Jun 2002
Location: back in France...
Posts: 581
Rep Power: 0
Quietseb is an unknown quantity at this point
Default

before installing codecs you don't need, you may want to check the codec used for this audio using either Avicodec or Gspot

divx 3.11 won't interfere with divx5
I have a audio-only installer for divx3.11 if you prefer (can't remember where I got it, but I can email it or upload it somewhere).

there is an AC3 filter here
otherwise the one I think Manao talked about is found on doom9.net-->downloads-->filters-->audiofilters.zip (direct link is not possible due to an anti-leech script on doom9's pages)
Reply With Quote
  #5 (permalink)  
Old 30th January 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 6
Rep Power: 0
haal1 is an unknown quantity at this point
Default great

hi
yeah that d be great. (the audio only installer for divx3.11)
email: spam-stuff@web.de
cheers niklas
Reply With Quote
  #6 (permalink)  
Old 30th January 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 6
Rep Power: 0
haal1 is an unknown quantity at this point
Default

hi
thx a lot for ur installer but it didnt help. there is still no bloody sound.
im getting p***** off. :)
so now i ve gotta try the AC3 filter but which one??
the divx movies have got the MPEG Layer III!!!
any ideas??
c ya niklas
Reply With Quote
  #7 (permalink)  
Old 9th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 3
Rep Power: 0
Kayron is an unknown quantity at this point
Default No sound

hi,
wel i got the same problem to, i can't hear anything and gspot20 says everything is alright (and the volume is 100%)

any idea's? :?:
THX
Reply With Quote
Reply

Tags
sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:59 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20