Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 31st January 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 5
Rep Power: 0
tenderfoot is an unknown quantity at this point
Default XVID files are GREEN!

Hello
I have a problem with XVID files.
The codec is installed. Gspot says the file is ok.
Tho if I try to play it, I can only hear the sound! No video, just sth green on the scree! Please help, I really have no idea what to do.
Reply With Quote
  #2 (permalink)  
Old 1st February 2003
trodas's Avatar
Senior Member
BS.Player Power User
 
Join Date: Nov 2002
Location: Czech republic
Age: 44
Posts: 239
Rep Power: 0
trodas is an unknown quantity at this point
Default You dont tell us much...

Check your prefs, maybe there is something what Xvid dont like, like force RGB or such thing...

BTW, into MS mediaplayer Xvid files working fine? :|

I using FFD show for all, Xvid, all DivX and such mp4 formats
__________________
"It is dangerous to be right in matters on which the established authorities are wrong." - Voltaire
...just keep folding, just keep folding... :) my config - my caps
Reply With Quote
  #3 (permalink)  
Old 1st February 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2002
Posts: 5
Rep Power: 0
Bs=Best is an unknown quantity at this point
Default

I had the same problem. If you have Nimo codec Pack, new Xvid movies doesn't play right. I uninstalled Nimo codec Pack and then I installed just Xvid codec.

Hope that will help you :)
Reply With Quote
  #4 (permalink)  
Old 3rd February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 2
Rep Power: 0
AxeCrazy is an unknown quantity at this point
Default Re: XVID files are GREEN!

Any news futher then mentioned here?
when i open a Xvid file the starting screen is greenisch and looks scrambled....
When ii hit the play button Bsplayer crahes.
btw i am running windows XP.
Any ideas anyone?
Reply With Quote
  #5 (permalink)  
Old 3rd February 2003
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Location: Sweden
Posts: 5
Rep Power: 0
vastis is an unknown quantity at this point
Default

get this Xvid-codec

http://www.roeder.goe.net/~koepi/
__________________
Kindly
vastis

Even if you're on the right track, you'll get run over if you just sit there!
Reply With Quote
  #6 (permalink)  
Old 4th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 2
Rep Power: 0
AxeCrazy is an unknown quantity at this point
Default green

Thanx, but i already had the Xvid Codec.
I just needed to enable the force RGB option.

Grtx
Reply With Quote
  #7 (permalink)  
Old 4th February 2003
Junior Member
BS.player Regular User
 
Join Date: Nov 2002
Location: France
Posts: 24
Rep Power: 0
Manao is an unknown quantity at this point
Default

Quote:
I just needed to enable the force RGB option.
It's not normal. You should be able to play xvid files without problem with RGB uncheck. Are your video drivers up to date ? Which video card do you have ? Which OS and DirectX ? What is the resolution of the movie ?
Reply With Quote
  #8 (permalink)  
Old 9th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 1
Rep Power: 0
Pfizer is an unknown quantity at this point
Default

Try this:
regsvr32 /u ffdshow.ax (from command prompt)

And if that don't work, then this:
http://prdownloads.sourceforge.net/f...3.exe?download

Pfizer
Reply With Quote
  #9 (permalink)  
Old 9th February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Location: Canada, Qu?©bec
Posts: 2
Rep Power: 0
Eulogy26 is an unknown quantity at this point
Default You have the Nimo Pack

You need to desinstall the NimoPack and you can install it back, but don't put the following option :

-DirectShow Filter
*Ffdshow Directshow 2002-04-09

Maybe you need to don't install something else in the DirectShow Filter, but I don't remember... :? Try this, and if it's doesn't work try to don't install the following options as well :

-DirectShow Filter
*Fraunhofer MPEG2 Vob Filter A/V
*MPEG-2 Splitter AC3 XForm
*I-Media Multi-MPEG2-Source
*Claud/Dump/Wavdest DS Filters

Good luck!
Reply With Quote
  #10 (permalink)  
Old 25th March 2003
Junior Member
BS.Player Newbie
 
Join Date: Mar 2003
Posts: 2
Rep Power: 0
MerlinHH is an unknown quantity at this point
Default

Solution is much simpler.

After installing Nimo Codec Pack the ffdshow codec will grab the xvid-video. Go into properties of video, select ffdshow codec and again properties.

Here you find an option, that ffdshow plays xvid. You need to uncheck this option.

See also here:
http://trendprofi.bei.t-online.de/xvidhelp.htm
Reply With Quote
  #11 (permalink)  
Old 21st April 2003
Junior Member
BS.Player Newbie
 
Join Date: Apr 2003
Location: Montreal
Posts: 1
Rep Power: 0
Phazon is an unknown quantity at this point
Default Thanx Merlin...

Had the same problem as was described and did what you suggested. Problem solved. YeeHee.....Thanx....... :D :D :D
Reply With Quote
Reply

Tags
green, xvid

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:59 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20