Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 1st February 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2002
Posts: 3
Rep Power: 0
bambus is an unknown quantity at this point
Default movies in all versions of bsplayers are shown in negative

When I run a movie (with or without subtitles) it shows picture only in negative (like the foto negative). Until now only one movie has played normally. WHY??? PLEASE HELP ME


I have DivX 5.0.2 Codec and Xvid Codec
Windows 98SE
ATI 3D Rage Pro 8 MB
64 MB RAM

bambus
Attached Images
File Type: jpg negative.jpg (531.6 KB, 757 views)
Reply With Quote
  #2 (permalink)  
Old 1st February 2003
Junior Member
BS.player Regular User
 
Join Date: Nov 2002
Location: France
Posts: 24
Rep Power: 0
Manao is an unknown quantity at this point
Default

Need some more information : do you have the problem with all player or only with bsplayer ? Have you installed DX8.1 ? DX9 ( if neither, install DX8.1 ) ? Have you installed Nimo Pack codec ( or any other codec pack. If yes, you could consider to deinstall them, since they are said to often mess the system ) ? Are you video drivers up to date ( if not, it is time to update them ) ? Did you try to play with the settings in the preference -> video tab ( especially the overlay mode, and the old rendering mode ) ?

Also, can you try to install ffdshow : you will get it here : http://prdownloads.sourceforge.net/f...3.exe?download ( if the install says you need some dll, do a google search and you will find them ). Does it work better ?

PS @ bluedan : this version finally worked for me. Don't know what happened, but since I installed .NET framework and bsplayer 0.86.494, it works with Bsplayer ( not with ZP, but don't need it anymore ). It must be oggsubtitlefilter which caused problem ( once again... )
Reply With Quote
  #3 (permalink)  
Old 2nd February 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2002
Posts: 3
Rep Power: 0
bambus is an unknown quantity at this point
Default

Thanx!

I have changed the overlay mode 1 in overlay mode 2 and now it works normally! I only wish i have done this before, because before that i was updatind the video driver (unsuccessfully) and downloading the ffdshow (which hasn't worked-RUNDLL ERROR).

Thanks for all!!

If I come to another problem, I'm coming back :P
Reply With Quote
Reply

Tags
movies, negative, shown, versions

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:33 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20