Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 2nd February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 2
Rep Power: 0
alphete is an unknown quantity at this point
Default NO SUBTITLES ON TV - BSPLAY CRASHES

Hi!
I've got an NVIDIA GeforceII MX200, with latest Detonator Drivers and Latest BSPLAYER Version, wich claims that now the "Draw Subtitles to Overlay Surface" works fine.
But as the previous version, whenever I set this option, the player CRASHES...there's no way I can set this option.
And if I don't set it, I cannot see subtiles on the TV out.
Only if I set clone monitors option without specified that the overlay surface is on the secondary one.
Did anybody run with this problem and did anyone solved it?
Thanks!
Reply With Quote
  #2 (permalink)  
Old 2nd February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 2
Rep Power: 0
alphete is an unknown quantity at this point
Default FORGET IT - I JUST SOLVED IT!!!

If anybody is having the same problem as me, you should:
1) Set in the video section "Use OVERLAY in MODE 1", not TWO
:lol: :lol:
Thanks!!!!!
Reply With Quote
Reply

Tags
crashes, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20