Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 2nd February 2003
Feñiz's Avatar
Member
BS.player Regular User
 
Join Date: Jun 2002
Location: Spain
Posts: 98
Rep Power: 0
Feñiz is on a distinguished road
Default Build 484 skin bug

When using an INI file to load a movie and a skin for BSPlayer, it works OK when playing from hard disk, but if you burn all them in a CD (BSPlayer, skin and it directory, INI file and movie), the skin isn't loaded when playing directly from CD.

BST, thanks for correct SRT tags format, it works 100% OK now, congratulations.
Reply With Quote
  #2 (permalink)  
Old 2nd February 2003
Feñiz's Avatar
Member
BS.player Regular User
 
Join Date: Jun 2002
Location: Spain
Posts: 98
Rep Power: 0
Feñiz is on a distinguished road
Default

I found the problem. It only happens when using "long" skin filenames.

For example, if I rename WinDVDplus2.bsz to WinDVD.bsz, and make the change also at INI file, BSPlayer loads the skin perfectly from CD.

Format for CD images is Joliet, so it doesn't must be a problem, not?
Reply With Quote
Reply

Tags
484, skin

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:39 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20