Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 2nd February 2003
Junior Member
BS.Player Newbie
 
Join Date: Feb 2003
Posts: 1
Rep Power: 0
tados is an unknown quantity at this point
Default [SOLVED] ActiveMovie window? Pb with M2V and some MPEG files

When i play a m2v file sand some mpg files, bsplayer opens with 2 different windows, the window where normally i see all my clips/movies and another one wich opens only in this case, named ActiveMovie window where i could see the m2v/mpg files.
Problems are i can't access the bsplayer submenus from the activemovie window nor switch into fullscreen.
My question is, how to have these files open in the normal window screen without having 2 windows ? :?
look the screen :
the fils is playing in the left (ActiveMovie window) and the black window on the right is normally the main window(here without borders)...


I have search into the forum without seeing this problems.
Thanks helping me to resolve this problem ;)
Reply With Quote
  #2 (permalink)  
Old 21st October 2008
Junior Member
BS.Player Newbie
 
Join Date: Jun 2006
Posts: 8
Rep Power: 0
bartgot is an unknown quantity at this point
Default

I got the same issue!!!! Please help
Reply With Quote
  #3 (permalink)  
Old 21st October 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Which MPEG2 decoder do you use ?
Reply With Quote
  #4 (permalink)  
Old 22nd October 2008
Junior Member
BS.Player Newbie
 
Join Date: Jun 2006
Posts: 8
Rep Power: 0
bartgot is an unknown quantity at this point
Default

I use ffdshow Video Decoder included in K-Lite Codec Pack 4.2.5 Standard, I hadn't had this problem with previous versions of ffdshow.
Reply With Quote
  #5 (permalink)  
Old 22nd October 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

I had the same issue when using Elecard MPEG2 decoder. Solved by installing Gabest MPEG2 decoder. It's not the best decoder but it works.
I alos can blame the MPEG2 splitter and will do more tests to check this.
Reply With Quote
  #6 (permalink)  
Old 23rd October 2008
Junior Member
BS.Player Newbie
 
Join Date: Jun 2006
Posts: 8
Rep Power: 0
bartgot is an unknown quantity at this point
Default

I installed Elecard MPEG-2 Decoder&Streaming Plug-in for WMP 3.6.80523 and it works now ok ;)
Reply With Quote
  #7 (permalink)  
Old 1st June 2009
Junior Member
BS.Player Newbie
 
Join Date: Jun 2009
Posts: 2
Rep Power: 0
renanbg is on a distinguished road
Default Me too

Here the problem is with RMVB files.

In windows XP normal, but in vista shows the activemovie window

how solv?
Reply With Quote
Reply

Tags
activemovie, m2v, mpeg

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:42 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20