Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 9th December 2009
Junior Member
BS.Player Newbie
 
Join Date: Dec 2009
Age: 45
Posts: 2
Rep Power: 0
Pade is on a distinguished road
Default Problem with tv out

I cant have video anymore on my tv screen when i use the tv out and bsplayer.the only thing i see on my tv screen is my desktop.i do have video on my tv with other media players but not with bsplayer.and i do have video on my pc monitor using bsplayer.I installed different versions i changed the tv out options from clone to dual view and nth happened.i have an msi 7600 gs graphic card . the strange thing is that i had no problem till now (i could see movies on my tv using bsplayer) and as far as i remember i havent done any changes to my system . no new drivers no settings changes . The problem just occured ! Can anybody help ?
Reply With Quote
  #2 (permalink)  
Old 9th December 2009
Member
BS.player Regular User
 
Join Date: Nov 2009
Age: 39
Posts: 31
Rep Power: 0
shablul123 is on a distinguished road
Default

Do you use the new BSPlayer Pro version? (v2.51.1018b)
try ro run codecmanager.exe and download and install all codecs (you can find it inside bsplayer folder).
also try to download and install a new driver for you card:
www.nvidia.com/page/drivers.html
Reply With Quote
  #3 (permalink)  
Old 9th December 2009
Junior Member
BS.Player Newbie
 
Join Date: Dec 2009
Age: 45
Posts: 2
Rep Power: 0
Pade is on a distinguished road
Default

No the version is not pro . is the 2.50 free version. i have all codecs installed.
But as i said the proble occurs with other older versions too.Thx for the reply anyway
Reply With Quote
Reply

Tags
tv_out

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
TV-picture "Zooming" in when in TV-mode problem :/ Dennis_Olof General Talk And Support 5 2nd January 2007 10:37 PM
WHY? Videos randomly jump - skip problem kimiraikkonen General Talk And Support 18 13th October 2006 07:53 PM
Having "Weird" problem with "Frame Capture&qu Mark Blue General Talk And Support 1 3rd January 2005 07:43 PM
A\V problem Genius who solves this. details inside.Help!!! nabla Bug Reports And Codecs 18 28th September 2004 09:42 PM
color space problem nao General Talk And Support 1 12th June 2003 03:19 PM


All times are GMT +1. The time now is 06:56 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20