Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14th June 2013
Junior Member
BS.Player Newbie
 
Join Date: Jun 2013
Age: 29
Posts: 2
Rep Power: 0
danonxpl is on a distinguished road
Default .sub files' timing not working when using EVR (win7)

I have .sub-files for many videos. When I use EVR rendering setting in BS player subtitles are shown when a video is played but timing is incorrect. Lines of subtitles follow each other without any sync. Problem does not exist when using for example internal rendering. Also .srt subtitles work with EVR so the problem is only EVR+.sub specific. I've tried multiple combinations from the subtitle settings without solution.
Reply With Quote
  #2 (permalink)  
Old 14th February 2014
Junior Member
BS.Player Newbie
 
Join Date: Feb 2014
Posts: 3
Rep Power: 0
kebab is on a distinguished road
Default EVR double fps

I noticed same problem here. On my BSplayer installation when EVR rendering is used frame count is multiplied x2. In such mode a 90 minutes 25fps movie has 270000 frames instead of 135000. As a result all my subtitles that are synced to frame number get crazy.
Reply With Quote
Reply

Tags
evr, files, timing, win7, working

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
.sub files' timing not working when using EVR knyrkki Subtitles 1 12th June 2013 08:45 PM
Open Locked Media Files in Win7 isn't working BobCat99 General Talk And Support 3 29th November 2011 11:31 AM


All times are GMT +1. The time now is 04:53 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19