Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25th November 2003
Junior Member
BS.player Regular User
 
Join Date: Nov 2003
Posts: 18
Rep Power: 0
Snowman is an unknown quantity at this point
Default Adjusting Audio Pitch W/ Playback Speed

Playing movies faster is one of the things I love about BSPlayer, but it would be even better if the audio could be (auto?) adjusted to remove the increased pitch.

Has anyone found a means of adjusting the audio pitch when playing video at increased speeds?

Thanks!
Reply With Quote
  #2 (permalink)  
Old 25th November 2003
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 20
Tizio will become famous soon enough
Default

Use a WinAMP2 DSP plugin!
Search for "pacemaker" or just for DSP Plugins...
Reply With Quote
  #3 (permalink)  
Old 26th November 2003
Junior Member
BS.player Regular User
 
Join Date: Nov 2003
Posts: 18
Rep Power: 0
Snowman is an unknown quantity at this point
Default

I don't think Winamp plugin's work - at least for me. I get a "bsplayer.exe has generated errors......." message if I try to use any audio plugin's.

Is there a fix for this?

Thanks!
Reply With Quote
  #4 (permalink)  
Old 26th November 2003
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 20
Tizio will become famous soon enough
Default

I don't have any error message while using audio plugins.
Sorry, I don't know how to fix your problem :(
Reply With Quote
  #5 (permalink)  
Old 26th November 2003
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 20
Tizio will become famous soon enough
Default

Where does BSPlayer generate the error?
In some .dll file I suppose...

Let me know, maybe I (or someone else) can help to fix your problem.

Bye :)
Reply With Quote
  #6 (permalink)  
Old 26th November 2003
Junior Member
BS.player Regular User
 
Join Date: Nov 2003
Posts: 18
Rep Power: 0
Snowman is an unknown quantity at this point
Default

When I select play, the movie window opens and the audio plugin settings window opens on top of the movie window. At that point I get the error message and can not proceed.

Thanks for any help!
Reply With Quote
  #7 (permalink)  
Old 26th November 2003
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 20
Tizio will become famous soon enough
Default

Maybe try with another plugin (something like nt_pitch), but perhaps the problem is somwhere else... :?
Reply With Quote
  #8 (permalink)  
Old 26th November 2003
Junior Member
BS.player Regular User
 
Join Date: Nov 2003
Posts: 18
Rep Power: 0
Snowman is an unknown quantity at this point
Default

Happens with all the plugin's I have tried. DFX, pacemaker, dsppitch, enhancer, etc. They all work with WinAmp.

The crash happens with both BSP 1.0 800 & 803 and BS 0.86.

If it matters, I am running Win2K (All updates) & an ATI All-In-Winder Radeon 7200 (latest drivers).

Thanks!
Reply With Quote
  #9 (permalink)  
Old 30th November 2003
Junior Member
BS.player Regular User
 
Join Date: Nov 2003
Posts: 18
Rep Power: 0
Snowman is an unknown quantity at this point
Default

I finally got Winamp plugin's to work - but Ihave no idea why they started working. I did re-load BSPlayer, but even that had crashed a few times before it started working.
Reply With Quote
  #10 (permalink)  
Old 1st December 2003
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 20
Tizio will become famous soon enough
Default

Quote:
Originally Posted by Snowman
I finally got Winamp plugin's to work
Happy to know you've finally fixed the problem!!! :D
Bye!
Reply With Quote
  #11 (permalink)  
Old 3rd February 2015
Junior Member
BS.player Regular User
 
Join Date: Feb 2015
Posts: 11
Rep Power: 0
Wetfire is on a distinguished road
Wink

Quote:
Originally Posted by Snowman View Post
I don't think Winamp plugin's work - at least for me. I get a "bsplayer.exe has generated errors......." message if I try to use any audio plugin's.

Is there a fix for this?

Thanks!
I had issues with using that plugin myself. It's got even worse:
It messed with my Pro Audio Software configurations :-(

That is why added a suggestion to add a feature as they have one in Android
Reply With Quote
Reply

Tags
adjusting, audio, pitch, playback, w or

Thread Tools
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:13 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19