Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 27th December 2003
Lan Lan is offline
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 2
Rep Power: 0
Lan is an unknown quantity at this point
Default Playing faster? (details in topic...)

First of all, I don't want to "fast-forward" the video, here's what happened:

Recently, I've downloaded a video that plays slower in Windows Media Player, it look like the sound plays fine, but the images are way behind the audio, and it's not fun to hear things before happening :roll:
Someone said me that problem have to do with bad encoding, making the video slower in some processors or something like that... anyways, I messed a bit with the options in Wmp and managed to see it (with annoying settings of 50% view and downgraded audio, it was hard to read the subtitles :( ).
Yesterday, I was viewing a series, and the very same problem came, but instead of a 'bad encoding', the problem continues in the later episodes, I guess they simply changed the encoding options halfway and just... didn't noticed it
Well, after getting angry, I tried playing it in BsPlayer, and noticed great improve in the speed :D but it stills slows down a little bit sometimes... maybe there's some settings I could change so the video 'plays faster' and I can see it like the older ones?

Also, a little question: in BsPlayer any Avi I open (didn't tried with other types yet, mostly because I don't have them) outputs with a black line on the bottom of the window, and the top part is cut out of it :? I wonder if there's a way to fixing it?

Thanks for the attention =)
Reply With Quote
  #2 (permalink)  
Old 27th December 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

At first question: if you have an CPU something like 500 MHz there is nothing more you can do. Newer encoded files use more power than that. One sugestion I can make, try using ffdshow, seems is working smoother on older machines http://forum.bsplayer.org/viewtopic.php?t=3042
At second question: try pressing the NumPad 5.
Reply With Quote
  #3 (permalink)  
Old 28th December 2003
Lan Lan is offline
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 2
Rep Power: 0
Lan is an unknown quantity at this point
Default

adicoto, thanks for the support, which one ffdshow should I install, the alpha (2003-05-22) or the common (2002-06-16) one?
And my Cpu is 1194MHz.
Reply With Quote
  #4 (permalink)  
Old 28th December 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

An 1200 MHz CPU can play any file OK. No need for ffdsow.. Your problem lies in another place.
Do you have the codecs installed from a codec pack ?
Reply With Quote
Reply

Tags
details, faster, playing, topic

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:14 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20