Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 13th January 2005
Junior Member
BS.Player Newbie
 
Join Date: May 2003
Location: Israel
Posts: 8
Rep Power: 0
junglemike is an unknown quantity at this point
Default new Bs - messes up overlay settings.

Hi every1. Bsplayer is my favorive player. Till now i used old 0.8 version because alredy everything worked perfectly for me.
But lately i noticed that 0.8 doesn't render subtitles from single .mkv file (wich, in fact ,does have suttitle stream). So i decided to upgrade to latest version. I remember when 1.0 version came out - i tried it and decided for myself that i still prefer 0.8 (sorry). So now i tried again installing 100.812 again. Well, it did render subtitle stream out of mostroska container (i have ffdshow installled also) but couse some huge problem i have no idea how to solve. As a result, i am back to 0.8 version w/o subtitles in .mkv :-(

Description of the problem:
After installing latest version, when i treid to play movie for the first time (only 1st time) - it was OK, but when i closed BS and opened another movie with it - screen way very dim - almost unvisible, - as if you turn brightness to almost zero. Then i noticed that in all other player that use Overlay as their primary surface planner (Mpc/wmp6/coreplayer/bs0.8) - also played all content very dim - almost black. Uninstalling and/or reinstallig didn't help. Then i found a way to temporary solve this- i go to display properties, and set "Hardware acceleration" on video adapter to None - this desables overlay for all players (i can see it by high cpu usage and pixelated view). Then i set it again to Full - and overlay starts to work OK normally (not dimmed). But if i try to play any file again with Bs100.812 - same trouble again.
The craziest thing that this happened to BoTH my desktop pc (P3-750/256ram/16mb video-ram) and my laptop (P2-300/128ram/4mb-videoram).

Please tell anybody what to try - i'm out of ideas.
Reply With Quote
  #2 (permalink)  
Old 13th January 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Open a video file. Go to video->color controls, move brightness slider to desired position, check the "remember settings" option and all should be OK.
Reply With Quote
  #3 (permalink)  
Old 13th January 2005
Junior Member
BS.Player Newbie
 
Join Date: May 2003
Location: Israel
Posts: 8
Rep Power: 0
junglemike is an unknown quantity at this point
Default

Thanks for the tip. This helped but even of full strength screen is still dim.
Never mind. I figure out the problem - It was something wrong w/ ffdshow version i was using. (Sorry again - it was not bs's fault). I unstalled another version and now everything is fine. Both Ogm and Mkv play with subtitles!! Great.
Reply With Quote
  #4 (permalink)  
Old 25th January 2005
Junior Member
BS.Player Newbie
 
Join Date: Aug 2004
Location: Uruguay
Posts: 5
Rep Power: 0
pweasel is an unknown quantity at this point
Default almost there

i used to have the same problem as you. There are several independant things that set the color and hue and whatnot of a movie while you are playing it, both hardware and software. From the hardware part, (in my case of nVidia drivers) you go to display properties > settings > advanced > color management, in the dropdown select 'overlay' and set the brightness and hue as desired. That takes care of the hardware portion of this exercise.
The software ranges from the video settings in bsplayer, any Directshow filters configuration that you may be using (ffdshow for example) and codec settings.

you should go one by one checking the brightness in everyone.
Reply With Quote
Reply

Tags
messes, overlay, settings

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:56 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20