Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 22nd January 2005
saddam
BS.Guest
 
Posts: n/a
Default video

hi,
if i start playing some film on BS2, audio is okej, subs. is okej, but video is cutting off, it is not flowing. mhm?
Reply With Quote
  #2 (permalink)  
Old 22nd January 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Some hardware specifications please ?
Reply With Quote
  #3 (permalink)  
Old 22nd January 2005
Junior Member
BS.Player Newbie
 
Join Date: Jan 2005
Posts: 2
Rep Power: 0
saddam is an unknown quantity at this point
Default

PC Celeron 2,66 512 RAM, W XP hoeme edition
Reply With Quote
  #4 (permalink)  
Old 22nd January 2005
Junior Member
BS.Player Newbie
 
Join Date: Jan 2005
Posts: 2
Rep Power: 0
saddam is an unknown quantity at this point
Default

I´ve installed K lite codec pack . I was surprised, that one film is cutting off, and another is okej, without any problem.
Reply With Quote
  #5 (permalink)  
Old 22nd January 2005
Junior Member
BS.Player Newbie
 
Join Date: Jan 2005
Posts: 5
Rep Power: 0
Montusama is an unknown quantity at this point
Default

Quote:
Originally Posted by saddam
I´ve installed K lite codec pack . I was surprised, that one film is cutting off, and another is okej, without any problem.
get rid of K lite codec pack!!!!!! it's the devil (so are all others)
just install XivD, AC3 ACC and Divx (whatever one you want but i use 4.12)
and your all set


note Divx 4.12 i onlu use for decoding Divx 3 and 4 Files
XivD is used to decode all others
Reply With Quote
  #6 (permalink)  
Old 22nd January 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

Surely is not a processing speed problem. Uninstall codec pack and install codecs:

http://forum.bsplayer.org/viewtopic.php?t=3042
Reply With Quote
Reply

Tags
video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:38 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20