Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   General Talk And Support (http://forum.bsplayer.com/general-talk-support/)
-   -   BSplayer is buffering WMV's all of a sudden (http://forum.bsplayer.com/general-talk-support/6451-bsplayer-buffering-wmvs-all-sudden.html)

BSPeter 29th April 2006 10:18 PM

Or change priority or merit?
:wink:

adicoto 29th April 2006 10:26 PM

Sorry, seems we need another filter insetad of this one. I am not sure what exactly is media source filter. At least one thing is sure. FFDshow cant play WMV files without it.

BSPeter 30th April 2006 01:50 AM

Quote:

Originally Posted by Luthien
*edit* also noticed its creating "dxva_sig.txt" on opening any wmv file in any player

Didn't take notice of this being mentioned before, but I can't help thinking it may somehow be a signpost pointing to the clue of the problem.
Just some posts:
http://www.rage3d.com/board/printthread.php?t=33818600
http://forum.videohelp.com/viewtopic.php?p=1374419
http://www.atomicmpc.com.au/forums.asp?s=2&c=9&t=8449
http://www.techspot.com/vb/post255838-19.html
http://www.soeberg.net/dev/dxva_sig/
(Maybe google for it.)
Success!
:wink:

Luthien 30th April 2006 06:51 AM

none of those links really have a fix for the issue, one has about hacking one of the codecs and others just talk about theproblem.

I dont see how it could be the codecs as all my other media players are able to play wmv files with no "buffering" per se or the creation of those files

Tizio 30th April 2006 09:50 AM

http://forum.doom9.org/showthread.php?t=99428
At the bottom a guy (unskinnyboy) quotes this discussion solution
Quote:

the new ATI Control Centre gives you the option "WMV Acceleration"
I unchecked the box and rebooted my PC and all is solved
I don't know if this will hwlp you..
Otherwise you can follow all the links from there (some are the same BSPeter suggested you) and maybe at the end something will be of help to you..

Maybe take a look also to this ZP topic: http://forum.inmatrix.com/index.php?showtopic=3768
If you can't still play those files without problems, try to change video rendering settings (CTRL+P -> Video -> Video rendering -> Rendering mode)

I hope at least one of these tips will help you :roll: :)

adicoto 1st May 2006 06:29 PM

On a fresh install of XP pro, buffering doesn't occur. Even after WMP10 installing. With a little bit of luck maybe I will be able to track the change to the buffering thing.

Tizio 1st May 2006 06:59 PM

Quote:

Originally Posted by adicoto
On a fresh install of XP pro, buffering doesn't occur. Even after WMP10 installing. With a little bit of luck maybe I will be able to track the change to the buffering thing.

Great :D

adicoto 1st May 2006 07:12 PM

1 Attachment(s)
1st impresion ?
Windows media source filter ain't there yet !!! :roll: :!: :shock:
On the same file that yesterday needet it to play !!!

BSPeter 2nd May 2006 02:46 PM

Noticed version 10 qasf.dll in your post. Came across this article which has diagram explaining difference between Windows Media Source Filter and Windows Media QASF Reader http://msdn.microsoft.com/library/de...celeration.asp
I'm only a layman, but maybe you'll be able to perhaps see a connection?
:wink:

adicoto 2nd May 2006 05:02 PM

Since windows media filter is called dxmasf.dll..... :) I will read this carefully and come back, maybe with some new ideeas. Thanks for the link.

EDIT: forgot to mention, WMV acceleration is enabled in ATI's options. It came default when installed video drivers.
EDIT2: Managed to see windows media source filter, when playing internet stream. But not on local files. Yet. Updating from WMP10Beta (sorry, this kit I did found when reinstalling) to WMP10. Meantime swiched from internal renderer to all other video rendering options (including VMR) with no result.

BSPeter 3rd May 2006 01:02 AM

Will follow this thread, curious for news!
:wink:

adicoto 3rd May 2006 04:01 AM

Me too.

BSPeter 3rd May 2006 11:21 PM

I was more or less "hoping" for some news from you!
:lol:

adicoto 4th May 2006 04:01 AM

Can I quote myself ? :)

Me too.

Nothing new, yet.

Tizio 4th May 2006 09:34 AM

:lol:

counterfeit 24th August 2006 11:51 AM

got exactly the same problem, no solution found, think i have to use another player...

Tizio 24th August 2006 12:29 PM

Have you also tried to update WindowsMediaPlayer?

counterfeit 24th August 2006 12:57 PM

hi!

i did a rollback to wmp 9 and then installed wmp 10 = no changes. Should i try the wmp 11?

thanx

Viscera 4th September 2006 04:47 AM

Found a great solution within BSplayer

for this you will need the latest wmpasf.dll which you can get easly by

1.) downloading mediaplayer 11,
2.) then extracting the installer with winzip or whatever to a directory,
3.) Then from there extract WMP11.exe to another directory
4.) Copying the wmpasf.dll from the WMP11 Directory, to your \windows\system32 directory... overwrite the file

Now for the BSplayer stuff (so obviously open BSplayer, if it was open close it and reopen it)

1.) go to Preferences -> Filter Management -> Filter Manager
2.) click "Register filter"
3.) Find wmpasf.dll in \windows\system32\
4.) Click OK
5.) Close the preferences
6.) Restart BSPlayer
7.) Enjoy!

Ta-Da!!!


The problem was... On one PC where it wasnt buffering... the Windows Media Source Filter pointed to wmpasf.dll.... and on the PC where it was buffering it was pointing to dxmasf.dll ... So i tried re-installing WMP11, which did nothing... so I manualy added wmpasf.dll into bsplayers filters updating the dxmasf.dll and it WORKED!

The problem was for some retarted reason sourcefilter in bsplayer pointed to dxmasf.dll instead of wmpasf.dll

Tizio 4th September 2006 07:36 AM

Quote:

Originally Posted by Viscera
The problem was... On one PC where it wasnt buffering... the Windows Media Source Filter pointed to wmpasf.dll.... and on the PC where it was buffering it was pointing to dxmasf.dll ... So i tried re-installing WMP11, which did nothing... so I manualy added wmpasf.dll into bsplayers filters updating the dxmasf.dll and it WORKED!

The problem was for some retarted reason sourcefilter in bsplayer pointed to dxmasf.dll instead of wmpasf.dll

Great work!! :D
I hope that all people with this problem will be able to fix it just by following your simple solution :wink:


All times are GMT +1. The time now is 08:38 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20