Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 31st May 2005
Junior Member
BS.Player Newbie
 
Join Date: May 2005
Posts: 1
Rep Power: 0
armed2010 is an unknown quantity at this point
Default BSplayer is buffering WMV's all of a sudden

Whenever I open an WMV in BSplayer, it gets buffered. It never did this before. It's annoying when I am trying to skim a video. How do I make it stop?
Reply With Quote
  #2 (permalink)  
Old 5th June 2005
Junior Member
BS.Player Newbie
 
Join Date: Jun 2005
Posts: 1
Rep Power: 0
ZarathustrA is an unknown quantity at this point
Default

Mine does the same, it started out of nowhere!

I have been running it just fine with WMV files for atleast 6 months now, and just 2 days ago it started buffering on every single WMV file!
Nothing had been installed, no system patches/upgrades, no settings changed, no version upgrades, absolutely nothing running except IRC during the time it got bugged. :?

It sucks now trying to skip through files quickly, talk about damn annoying. :(

I love BS Player but this is such an annoying problem that even the crappiest player (WMP) doesn't experience.. I don't want to have to ditch something I've been using on multiple PC's for over a year.

Help someone ! :)
Reply With Quote
  #3 (permalink)  
Old 16th June 2005
Junior Member
BS.Player Newbie
 
Join Date: Jun 2005
Posts: 1
Rep Power: 0
ENS Ricky is an unknown quantity at this point
Default

I am having the exact same problem.
Reply With Quote
  #4 (permalink)  
Old 20th June 2005
Junior Member
BS.Player Newbie
 
Join Date: Jun 2005
Posts: 3
Rep Power: 0
alterEgo is an unknown quantity at this point
Default

I ran into the same problem recently as well. However, it went away after I installed STOIK Video Converter. You can download it here:

http://www.stoik.com/products/svc/index.html

I have no idea why WMV files no longer buffer after installing that program, but perhaps it'll work for you guys too.

(I know this kind of sounds like I'm advertising for the program, but the only reason I installed it was to convert WMV files into AVI files due to the annoying "buffering" thing. However, since simply installing it fixed the problem, I've never actually even used it.)
Reply With Quote
  #5 (permalink)  
Old 24th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 5
Rep Power: 0
tenderfoot is an unknown quantity at this point
Default

So, is there a fix for this issue other than installing a converter?
BSplayer now shows the same symptoms. :-(
Reply With Quote
  #6 (permalink)  
Old 3rd October 2005
Junior Member
BS.Player Newbie
 
Join Date: Jan 2003
Posts: 5
Rep Power: 0
tenderfoot is an unknown quantity at this point
Default

bump! please help!
Reply With Quote
  #7 (permalink)  
Old 13th March 2006
Junior Member
BS.Player Newbie
 
Join Date: Nov 2005
Posts: 1
Rep Power: 0
dbaker is an unknown quantity at this point
Default Having Same Buffering of .wmv Files Problem-Any Suggestions?

I'm having the same problem with playback of any files with the .wmv extension. I've used BSPlayer without any problems for at least a year, and this just started happening within the last week or so. It makes playback of all .wmv files far too slow. I hate to give up on BSPlayer, but if this doesn't get fixed, I'm going to have to.

I have tried: (a) reinstalling Windows Media Player codecs, (b) installing Windows Media Player SDK, (c) reinstalling BSPlayer, (d) uninstalling BSPlayer and then reinstalling an earlier version, (e) installing Stoik Video Converter, (f) changing various BSPlayer settings, including "Open locked mediafiles (files in use)" and rendering options, and (g) uninstalling three apps that I recently installed. None of this made the slightest difference, despite the fact that some of these suggestions seem to have helped others with the same problem.

Any help would be much appreciated!

Thanks,

DB
Reply With Quote
  #8 (permalink)  
Old 29th April 2006
Junior Member
BS.Player Newbie
 
Join Date: Apr 2006
Posts: 6
Rep Power: 0
Luthien is an unknown quantity at this point
Default

Bumping for a answer, I'm getting this 'Buffering 0%' error too, but it only seems to be with bsplayer not with wmc or wmp. my fav player is annoying me :(

its been working fine for the past month or so

Comp. amd64 dual 3800, 1gig of ram usual fair, latest release of bsplayer

*edit* also noticed its creating "dxva_sig.txt" on opening any wmv file in any player
Reply With Quote
  #9 (permalink)  
Old 29th April 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,149
Rep Power: 27
adicoto is on a distinguished road
Default

Does any of you have WMP10 installed or the option for Windows update enabled (in this case you also have WMP10 filters/codecs installed) ?
Reply With Quote
  #10 (permalink)  
Old 29th April 2006
Junior Member
BS.Player Newbie
 
Join Date: Apr 2006
Posts: 6
Rep Power: 0
Luthien is an unknown quantity at this point
Default

yes, everything is up to date.
Reply With Quote
  #11 (permalink)  
Old 29th April 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,149
Rep Power: 27
adicoto is on a distinguished road
Default

I am afraid this is the cause.
Reply With Quote
  #12 (permalink)  
Old 29th April 2006
Junior Member
BS.Player Newbie
 
Join Date: Apr 2006
Posts: 6
Rep Power: 0
Luthien is an unknown quantity at this point
Default

Can you elaborate?

This has been working fine for months until last night, nothing new has been installed, including windows updates or different codecs
Reply With Quote
  #13 (permalink)  
Old 29th April 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,149
Rep Power: 27
adicoto is on a distinguished road
Default

I don't use FFDShow, but it has the ability to decode WMV files. If you install it, does the buffering error still occur ?
Reply With Quote
  #14 (permalink)  
Old 29th April 2006
Junior Member
BS.Player Newbie
 
Join Date: Apr 2006
Posts: 6
Rep Power: 0
Luthien is an unknown quantity at this point
Default

yes, it does
Reply With Quote
  #15 (permalink)  
Old 29th April 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,149
Rep Power: 27
adicoto is on a distinguished road
Default

And when playing such file, in options->filters, what filters does BSPlayer use to decode the file ?
Reply With Quote
  #16 (permalink)  
Old 29th April 2006
Junior Member
BS.Player Newbie
 
Join Date: Apr 2006
Posts: 6
Rep Power: 0
Luthien is an unknown quantity at this point
Default

hrm windows media source filter and ffda audio decoder
Reply With Quote
  #17 (permalink)  
Old 29th April 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,149
Rep Power: 27
adicoto is on a distinguished road
Default

Then media source filter is still used. This is the point where the buffering occurs (and it can't be disabled just turned to auto or buffer at least 1 sec).
Reply With Quote
  #18 (permalink)  
Old 29th April 2006
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Just a wild thought from a layman: can't anything be done with BSPlayer's filter management?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #19 (permalink)  
Old 29th April 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,149
Rep Power: 27
adicoto is on a distinguished road
Default

Blacklisting doesn't work.
Disabling: ????
Attached Images
File Type: png wmv_filters_113.png (57.2 KB, 17231 views)
Reply With Quote
  #20 (permalink)  
Old 29th April 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,149
Rep Power: 27
adicoto is on a distinguished road
Default

Sorry, mesage states : disabling this filter will remove ......... Are you sure ?

EDIT: Disabling filter didn't help. It kills support for WMV files (can't open file :) )
Reply With Quote
Reply

Tags
buffering, sudden, wmv

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:05 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20