Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 20th August 2005
Junior Member
BS.Player Newbie
 
Join Date: Jun 2005
Posts: 2
Rep Power: 0
testcrap is an unknown quantity at this point
Default Subtitles under the movie ??

How can I get the subtitles under the movie?? down in the black area under the movie

-----------------------------------------
-------------The Black area---------
-----------------------------------------


Movie


-----------------------------------------
-------------Subtitle here------------
-----------------------------------------
Reply With Quote
  #2 (permalink)  
Old 21st August 2005
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

You can move subtitles by following these steps:
1. Open the BSplayer menu (right-click on the player)
2. Goto "Subtitles -> Subtitle properties"
3. Select "Custom position"
4. Move your mouse to position your subtitles!!

You can also move UP/DOWN your subtitles by pressing respectively SHIFT+UP/SHIFT+DOWN keyboard buttons!

Bye
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #3 (permalink)  
Old 21st August 2005
Junior Member
BS.Player Newbie
 
Join Date: Jun 2005
Posts: 2
Rep Power: 0
testcrap is an unknown quantity at this point
Default

that was the first thing I tried and it doesn't work!

I use the custom position, I can only get to the bottom of the movie! and not down in the black area.

shift down: It will go to "Position offset 0" and that it. I guess I have get it down to -xx but 0 is the lowest it will go.

BTW using the newest version
Reply With Quote
  #4 (permalink)  
Old 21st August 2005
Senior Member
BS.Player Power User
 
Join Date: Feb 2004
Posts: 126
Rep Power: 0
RafkeP is an unknown quantity at this point
Default

It could be something related to the overlay settings.
I have set mine to "use Overlay mode 1" and I have no problem in setting the subs in the black area.

You find the settings under :
Options/Preferences/Video/Video rendering.

Rafke P.
Reply With Quote
Reply

Tags
movie, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:30 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20