Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 15th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Sep 2005
Posts: 1
Rep Power: 0
alexandros is an unknown quantity at this point
Default Subtitle Problem

I have the following problem
I am trying to load Greek subtitles at the movie TimeMachine but the letters are very incorrect (letters like they came from an Uknown language).The thing is that i am at Italy so the Windows are Italian so i thing maybe that has to be with the language.Is there any plugin so i can see the greek subtitles even with the Italian XP?
Reply With Quote
  #2 (permalink)  
Old 15th September 2005
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Hi alexandros!
I think you only have two alternatives:
1. Go to Subtitles preferences (CTRL+P then Subtitles), once you are there, click on the "Font" button and choose "Greek" as writing (at bottom-right corner).
2. If alternative #1 doesn't work (but it should), then I think you have to install support for Greek language (probably with the XP installation CD :P )..

Good luck and let us know if you'll be able to see subtitles correctly formatted
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #3 (permalink)  
Old 16th September 2005
DragonFighter's Avatar
Senior Member
BS.Player Power User
 
Join Date: Apr 2004
Location: Hellas
Age: 35
Posts: 195
Rep Power: 0
DragonFighter is an unknown quantity at this point
Default

Do as Tizio told you and then click on start menu>control panel>regional and language settings and add the greek language.

Be sure that you are using the latest build of BSplayer...
__________________
HWmaker
Please read BSPeter's Help2Help topic
Reply With Quote
  #4 (permalink)  
Old 13th July 2014
Junior Member
BS.Player Newbie
 
Join Date: Jul 2014
Posts: 1
Rep Power: 0
ioannaloungridou is on a distinguished road
Default Thanks

Thank you very much .. You just saved my laptop from being punched ;p

Quote:
Originally Posted by Tizio View Post
Hi alexandros!
I think you only have two alternatives:
1. Go to Subtitles preferences (CTRL+P then Subtitles), once you are there, click on the "Font" button and choose "Greek" as writing (at bottom-right corner).
2. If alternative #1 doesn't work (but it should), then I think you have to install support for Greek language (probably with the XP installation CD :P )..

Good luck and let us know if you'll be able to see subtitles correctly formatted
Reply With Quote
Reply

Tags
subtitle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20