Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 4th January 2006
Junior Member
BS.Player Newbie
 
Join Date: Jan 2006
Posts: 1
Rep Power: 0
Viking is an unknown quantity at this point
Default delay between subtitles and movie

my problem is that there's a delay of two seconds between what's said in the movie and the time when it appears on the screen. how could this be fixed?


the subtitles are in .srt-format and i'm using 1.37


thanks in advance for replying!
Reply With Quote
  #2 (permalink)  
Old 4th January 2006
mihhkel's Avatar
Senior Member
BS.Player Power User
 
Join Date: Sep 2004
Location: EE
Posts: 121
Rep Power: 16
mihhkel is on a distinguished road
Default

(Rightclick) -- Subtitles -- Subtitle properties -- Manual [time] correction.

Time (sec): 2
Reply With Quote
  #3 (permalink)  
Old 5th January 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Follow mihhkel's instructions an then take a look at topped post:
READ THIS FIRST BEFORE POSTING (in particular section (9))
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
Reply

Tags
delay, movie, subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 09:51 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20