Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 17th June 2006
Reverie
BS.Guest
 
Posts: n/a
Default HELP ME PLEASE!

Sometimes my BS Player can play films only without any loud. At the first 5 seconds there are voices but after that it suddenly starts to falter and later it disappears. do you know the reason for this? What should I do to solve this problem? Help me please!
Reply With Quote
  #2 (permalink)  
Old 18th June 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 23
Tizio will become famous soon enough
Default

Have you tried to play those movies in other players (Windows Media Player for example)?
If you play them in other players do you have the same behaviour?

What kind of audio stream does your movie has (you can check it with GSpot)?
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20