Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 26th June 2006
Junior Member
BS.Player Newbie
 
Join Date: Jun 2006
Posts: 1
Rep Power: 0
amnesia is an unknown quantity at this point
Default Help: scroll/keybord shortcuts

When i lock the screen where my movie/tv is playing on top it enables keyboard and mouse key's. I can't type anymore and when i scroll and use keys it are BsPlayer shortcuts. I am using BsPlayer for more then 3 month now and nothing changed to config, and suddenly yesterday this happened. I hope someone knows what i can do to disable this.
Reply With Quote
  #2 (permalink)  
Old 26th June 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Maybe you setted those keys as "Global" in Keydefinitions preferences?
I you still have problems try to delete the BSplayer.xml file located in UserProfile folder (make a backup copy of it before delete, so you'll be able to restore it if you want)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
Reply

Tags
scroll or keybord, shortcuts

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 10:15 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20