Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 26th November 2006
Junior Member
BS.Player Newbie
 
Join Date: Nov 2006
Posts: 1
Rep Power: 0
ViPeRaY is an unknown quantity at this point
Default BSPlayerPRO in Vista

Hi. I install BSPlayerPro 2.12.941 in Vista Build 6000 and first execute it asked me for registration information. I wrote all and press ok. It said it would restart and everything will be ok. But after restart it again askes for registration information. everytime when i open it, it askes again. And if i try to enter information there after i press ok button it gaves me error below.
"""""""
BSplayer v2.12.941, Unhandled exception at EIP: 00553228
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
If you have internet connection, it's recommended to send error report, this will help us solve problems faster.
File access denied
EInOutError
Call stack: 00000000
""""""""
I could use it on RC1. I saw there it says file access denied and so i try to do all this on administrator privilages. But after that it stop ask for rgistration info if i execute as administrator, now whatever i try to open, it opens but just black scrren. No video, only voice. I use k-lite mega codec page. my other xp machines i have no problem? Here, what is the problem?
Reply With Quote
  #2 (permalink)  
Old 26th November 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

http://bsplayer.com/forum/viewtopic....ighlight=vista
Reply With Quote
  #3 (permalink)  
Old 28th January 2007
Junior Member
BS.Player Newbie
 
Join Date: Jan 2007
Posts: 2
Rep Power: 0
ushac is an unknown quantity at this point
Default

I'm having the exact same problem. (Running BSPlayer Pro 2.12 build 941, windows vista business x86)

The thread linke to above does not discuss this issue. Anyone found a solution yet?

/ushac
Reply With Quote
  #4 (permalink)  
Old 28th January 2007
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 23
Tizio will become famous soon enough
Default

If you refer to the registration window keeps popping up at BSplayer start:
Have you tried to run BSplayer with Admin rights? (right clikck on bsplayer.exe and then choose "Run as admin...")
Otherwise disable User Account Control (need restart) and try again.

Otherwise if you refer to black screen:
Change rendering mode in BSplayer preferences (CTRL+P -> Video -> Video rendering -> Rendering mode -> <select> Internal renderer DirectDraw surface)
Play a video and then restart BSplayer. Now you can choose default rendering mode and the video will be visible ;)
(or at least this worked for me)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #5 (permalink)  
Old 28th January 2007
Junior Member
BS.Player Newbie
 
Join Date: Jan 2007
Posts: 2
Rep Power: 0
ushac is an unknown quantity at this point
Default

Running as admin was what I was looking for. Thank you!

/ushac
Reply With Quote
  #6 (permalink)  
Old 28th January 2007
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 23
Tizio will become famous soon enough
Default

Quote:
Originally Posted by ushac
Running as admin was what I was looking for. Thank you!

/ushac
:D
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #7 (permalink)  
Old 1st February 2007
Member
BS.player Regular User
 
Join Date: Mar 2005
Posts: 70
Rep Power: 0
gate1975mlm is an unknown quantity at this point
Default

Running as admin works but we should not have to use that everytime we start BSplayer. Will this be fixed?
Reply With Quote
  #8 (permalink)  
Old 1st February 2007
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 23
Tizio will become famous soon enough
Default

Quote:
Originally Posted by gate1975mlm
Running as admin works but we should not have to use that everytime we start BSplayer. Will this be fixed?
If you want to always run a program as admin there's a checkbox in the exe properties (right click on the file and then properties... there should be a checkbox in advanced, tab.. I don't remember the exact name..)

Anyway if I remember right, once the reg file is created in BSplayer installation folder BSplayer doesn't require for furter registration requests...
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
Reply

Tags
vista

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:22 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20