Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 28th February 2007
Junior Member
BS.Player Newbie
 
Join Date: Feb 2007
Posts: 1
Rep Power: 0
Clark is an unknown quantity at this point
Default Lagging in BS player Pro

Hi,

Just installed BS player Pro and i try to play movie with it: I found that minor lagging occur while play avi file with this player. When I try to play the same file with VCL player - smooth and nice ....


So what can i change in the video setting so that the video run smoothly without noticeable lagging ?

thanks

(p/s: the computer specs is high - so hardware is not an issue thansk)
Reply With Quote
  #2 (permalink)  
Old 1st March 2007
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Probaqbly Nero codecs are used to decode the movie.. check the filters used in BSplayer menu (right-click) -> Options -> Filters -> Advanced

If not yet done install XviD or FFDShow or DivX 5 decoders
(take a look at codecs list in bugs section)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
Reply

Tags
lagging, player

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20