Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 15th September 2007
Junior Member
BS.Player Newbie
 
Join Date: Sep 2007
Posts: 1
Rep Power: 0
marre123 is an unknown quantity at this point
Default subtitles problem

hi im trying to play this file
Arigatou.Utawarerumono.Ep02.[x264.AAC][3E87770F].mkv
but i cant see to get the subtitles to work...i tried Zoomplayer and other players and the subtitles work there but not in BS player .can any1 tell me wat im doing wrong?
Reply With Quote
  #2 (permalink)  
Old 15th September 2007
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Probably you are using Haali media splitter (with the movie playing right-click -> Options -> Filters -> Advanced -> Source)
It's a known problem, try to use another mkv splitter (Gabest one?)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
Reply

Tags
subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20