Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 23rd September 2008
Junior Member
BS.Player Newbie
 
Join Date: Sep 2008
Posts: 1
Rep Power: 0
bavpeter is an unknown quantity at this point
Default shaked/fuzzy picture at the bottom of the picture

Anybody had the same problem?

Picture is shaking a little. mostly at the bottom of the movie. It's the same in Windows media player, but in DivX player that came with codec the picture is perfect, but I don't like Divx player and it doesn't support subtitles.

I use: Windows Vista
BS 2.31
divx 6.8
ac3

p.s.: when I start BS I have an warning. something about EVS? is this related with my problem
Reply With Quote
  #2 (permalink)  
Old 23rd September 2008
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 21
Tizio will become famous soon enough
Default

Maybe it's not EVS but EVR, if so, try to change rendering mode (CTRL+P -> Video -> Video rendering -> Rendering mode -> choose another renderer, maybe you can switch back to default video renderer)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
Reply

Tags
bottom, picture, shaked or fuzzy

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:17 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19