Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Subtitles

Subtitles Post question about BS.Player and subtitles (srt sub ssa mkv) here

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 19th December 2009
Junior Member
BS.Player Newbie
 
Join Date: Dec 2009
Age: 32
Posts: 1
Rep Power: 0
Flip55 is on a distinguished road
Default Problem mounting subtitle

Hello everyone, mi problem is that when i try to see a movie on bs player looks ok until i mount a subtitle, then the movie goes to black just the audio is still fine. I use Windows Vista Starter and have installed K-Lite codec pack 551 standard.
Reply With Quote
Reply

Tags
mounting, subtitle

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
experience with subtitle problem sundog General Talk And Support 0 2nd January 2006 04:26 AM
Problem display subtitle using .bsi file with the new build nagad Bug Reports And Codecs 0 28th April 2004 05:03 AM
OGM, Matroska subtitle problem zaphodx Bug Reports And Codecs 1 20th February 2004 03:32 AM
subtitle & file bsi problem pasch Bug Reports And Codecs 0 19th November 2003 07:58 PM
subtitle problem underliquid Bug Reports And Codecs 0 15th July 2002 12:03 AM


All times are GMT +1. The time now is 05:01 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19