View Single Post
  #6 (permalink)  
Old 30th September 2005
BSPeter's Avatar
BSPeter BSPeter is offline
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 29
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by cootmaster
im sorry i got 136 825 it IS latest so u think its a codec conflict
this came w klite codes built in
and used run fine too
my wmp also hangs stops responding when viewing also
do i get different codecs i ue mega because qt rp and wmp
Codec packs should better be avoided or at least be used very selective indeed (using the possibility to deselect lots of the "goodies" :evil: included in it upon installation). The more you install, the possibility of conflicts rises as well as the difficulty to pinpoint problems. It is better to work the other way around: install (and later upgrade) individual codecs (i.e. only the ones needed) as advised in this forum quite some times.

(Perhaps the (according to your info apparently wrong) nr of the build mentioned in the error report indeed is a BSPlayer's bug, even if it only is sort of "cosmetic".)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20