View Single Post
  #2 (permalink)  
Old 19th October 2006
Tizio Tizio is offline
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 23
Tizio will become famous soon enough
Default Re: Bsplayer 2.11 - some bugs

Quote:
Originally Posted by kimiraikkonen
I have to say 2 things, as i mentioned in this LINK, still i can't run bsplayer when my sound card is disabled. WMP9 or other players runs videos well although sound-card is disabled for a sound-having video.

Secondly, after finishing a watching a video with Bsplayer (2.11 also still have this bug), if i run another video file by clicking "Open-eject button" without closing Bsplayer, the video informations are shown incorrect. (For example, the FPS value is shown as the previous movie's.)

You can see, for example the shown 15 FPS value is incorrect, because i opened this video without closing Bsplayer, this 15 FPS value belongs to previous movie...
In the past I had problems in playing a movie without audio track (the video was choppy). I think that BS.Player tries to find an audio stream to syncronize the video with audio, but when it doesn't find the audio stream (not-returned by the device you disabled??? :? ) the problem occours..
(or maybe it's a codec issue, I don't know..)

For the other issue I'll investigate on it ;)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20