View Single Post
  #4 (permalink)  
Old 14th August 2007
BSPeter's Avatar
BSPeter BSPeter is offline
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

I would suggest to check your settings under
Options > Preferences > Filter management > [General]
("Allow intermediate filters" & "Enable advanced graph building" should be selected for non-text-based subtitles)
and maybe under:
Options > Preferences > Subtitles > [Subtitle properties] & [VobSub]
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20