Thread: can't load subs
View Single Post
  #4 (permalink)  
Old 30th October 2008
BSPeter's Avatar
BSPeter BSPeter is offline
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by ismanpa
On my other computer this works fine.
Unless that other PC has 500% exactly the same specs that doesn't really mean very much.
E.g. other graphics card; other driver-versions, other DirectX, other codecs/filters installed resp. used by BS.Player for playback, ...?
There is no such thing as "standard" in the PC-world nor in Bill Gates' world!
To check codec/filter used by BS.Player:
(rightclick >) Options > Filters > Advanced (with file loaded!)
Try if "Draw subtitles to Overlay surface" makes a difference:
(rightclick >) Options > Preferences > Subtitles > [Subtitle properties]
Or try a different rendering mode?
(rightclick >) Options > Preferences > Video > Video rendering.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20