View Single Post
  #4 (permalink)  
Old 22nd May 2009
BSPeter's Avatar
BSPeter BSPeter is offline
BS.Player Master
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 32
BSPeter is on a distinguished road

Maybe check your video-card's hardware overlay settings.
Another possibility: this could e.g. also be cuased by an ffdshow-filter setting.
With a video loaded:
(rightclick >) Options > Filters > Advanced
If you see ffdshow Video Decoder click on the [+] and then on ffdshow
Check if zoom (& crop) settings could cause your problem.
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20