Thread: disable osd
View Single Post
  #2 (permalink)  
Old 6th April 2010
BSPeter's Avatar
BSPeter BSPeter is offline
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

I don't know as (as a Pro-user) I usually don't download Free version so I don't have them on my HD.
However, if you're using VMR (or EVR?) video rendering mode, you could try setting Alpha blending value to zero.
This is under (rightclick >) Options > Preferences > Video > [OSD].
Or alternatively this old post of August 2003 may perhaps help you a wee bit.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20