View Single Post
  #2 (permalink)  
Old 21st January 2011
BSPeter's Avatar
BSPeter BSPeter is offline
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 29
BSPeter is on a distinguished road
Default

I noticed that you're not using most up to date BS.Player version.
Therefore...
maybe first try an updated language file: http://peterg.coi.co.il/תרגום-BSPlayer.htm ( BS.Player תרגום עברי ל / Hebrew translation for BS.Player ).
Only if that doesn't help read on...
This maybe related to a known bug in the last three builds.
As a temporary solution:
Under (rightclick >) Options > Preferences > Subtitles [Subtitle properties] ...
(1) ... verify setting of the box "Use new subtitle parser/renderer"; try if (de)selection makes any difference.
(2) ... verify what script is selected under [Font]; if (e.g.) Western .. change it to correct script.

Another possibility is to load the file Hebrew.lng (in subfolder "lang" of BS.Player's installation folder) in Notepad. Without making any changes click on "File" > "Save as" and verify at the bottom what Encoding is selected (e.g. UTF-8 or ANSI). Now change this setting and save file.

(Please let us know the result!)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20