View Single Post
  #3 (permalink)  
Old 6th October 2011
black_ps black_ps is offline
Senior Member
BS.Player Power User
 
Join Date: Feb 2009
Location: Romania
Posts: 207
Rep Power: 12
black_ps is on a distinguished road
Default

Quote:
Originally Posted by BSPeter View Post
"Enqueue as default action" isn't selected?
(under Preferences > General > File types)
I think you got it wrong,the movies is associeted with bsplayer ,this is a bug,it's starting with bsplayer if i close the running movie that is in bsplayer,but if i drag the movie in bsplayer it's working,this is a old bug here it's exactly what i want to say:
1). I have a movie started in bsplayer , let's say The Queen.avi
2). I try to start movie Ice Queen , nothing happens
3). I drag Ice Queen in bsplayer , The Queen.avi movie closes and starts Ice Queen,but nothing happens if i try to start Ice Queen by clicking on it while The Queen.avi is playing. Do you got it now?
I remember this is a old bug,it's the same bug while Playing The Queen.avi if you go to the movie folder and click again on it ( same movie ) nothing happens,the same if you try to start another movie if a movie already running in bsplayer.
Running Windows 7 Professional X64,Ati mobile HD 5650 video card, 4 GB DDR3.
This bug is years old,what a respect.
[SOLVED] I can't reopen the same film BS 2.36 is playing!!! ( Now 2.41 ) again in 2.58 1058 Pro
With default settings is working with my settings is not working,it has to do with a setting , i don't what witch one.
Attached Files
File Type: zip BSplayer.zip (3.1 KB, 0 views)

Last edited by black_ps; 6th October 2011 at 02:21 AM.
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20