View Single Post
  #12 (permalink)  
Old 7th December 2003
BSPeter's Avatar
BSPeter BSPeter is offline
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

@masa
Perhaps your subtitles are placed "off screen".
Try setting of subtitles position to "auto" (and e.g. change color)
Any result?
If not, check setting of "Subtitles disabled" (under "Options"/"Preferences"/"Subtitles") and setting of "Draw subtitles to Overlay surface" under "Options"/"Preferences"/"Video" and (also under "Video") perhaps try a different setting of overlay mode (mode 1 or no overlay).
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20