Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Answered And Solved Questions

Answered And Solved Questions A good place to check before you post your question. All answered / solved posts are archived here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23rd September 2010
Junior Member
BS.Player Newbie
 
Join Date: Sep 2010
Posts: 3
Rep Power: 0
waingro is on a distinguished road
Unhappy BS Player does not play files in a new Harddisk

Hi All,
I bought a new HDD last week and I'm using Win7 64. My problem is, BS.Player is my main video player; but BS does not play the files located in the new HDD. But the files in other partitions works great as always.

When I double-click to the file, BS.Player starts, but no file loads. Auto Play is active on the preferences menu. But the BS.Player screen as follows:

No Subtitles Closed
Movie Size 0x0


It doesn't change a thing if I load a file from the new harddisk. The same occurs...

What can I do ?
Reply With Quote
  #2 (permalink)  
Old 6th October 2010
Junior Member
BS.Player Newbie
 
Join Date: Sep 2010
Posts: 3
Rep Power: 0
waingro is on a distinguished road
Default

Do I have any chance for getting help from this forum ?
Reply With Quote
  #3 (permalink)  
Old 6th October 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

I'm sorry but I've no idea. I'm no developper, only a user and translator, but I cannot imagine this is a BS.Player-problem. I'd rather say it's a Windows-problem. Any special (access)rights/privileges or restrictions applicable for the new HD? All other programs have no difficulty in loading files from the new (sata)HD? When trying to load a moviefile from BS.Player's main=control-window you can see and select the files but they simply don't load? Irrespective of type (file-extension) of video-file?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #4 (permalink)  
Old 6th October 2010
Junior Member
BS.Player Newbie
 
Join Date: Sep 2010
Posts: 3
Rep Power: 0
waingro is on a distinguished road
Default

1- There is nothing different between the old IDE hdd and the new ATA hdd :(
2- Other programs ( media player classic for example ) have no difficulty loading files from the new hdd.
3- Yes, I can select a file from the load window but yes, does not load.
4- Sorry ?????
Reply With Quote
  #5 (permalink)  
Old 20th June 2014
Junior Member
BS.Player Newbie
 
Join Date: Jun 2014
Age: 42
Posts: 3
Rep Power: 0
SeamusMac is on a distinguished road
Default

I have this exact same issue, but its only the files in one particular folder in my HDD. All other files on the HDD work fine.
Reply With Quote
Reply

Tags
files, harddisk, no play, play, player

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
System crash when trying to play files with BS Player acidplanet Bug Reports And Codecs 2 8th December 2004 11:40 PM
BS player won't play MKV or OGG/OGM files digitable Bug Reports And Codecs 0 15th April 2004 03:40 AM
Zoom Player & BS Player Conflict Ray White Bug Reports And Codecs 0 16th November 2003 04:32 PM


All times are GMT +1. The time now is 03:39 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19