Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 6th November 2009
Junior Member
BS.Player Newbie
 
Join Date: Jul 2009
Age: 30
Posts: 3
Rep Power: 0
mRkukov is on a distinguished road
Default 2.50 new subtitle render doesn't work

Hi,

I think that the previous build 1016 broke the "new subtitle renderer" and same now with 1017. I can't get any mkv subs to work with new renderer.

System: Win7 64bit.
Tested with EVR, VMR9, Overlay and directdraw rendering modes. None of them work with the new subtitle parser. Old parser (new unselected) works fine.
K-Lite Mega and 64bit codec packs installed (and working).
Reply With Quote
  #2 (permalink)  
Old 7th November 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

There seems to be a workaround. Open the file and go to subtitles-> primary and check the subtitle you want to see. Now it shows ;)

Maybe the new rendering doesn't select a default subtitle to display ?
Reply With Quote
  #3 (permalink)  
Old 9th November 2009
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,459
Rep Power: 10
Ico-man is on a distinguished road
Default

Will check it.
Reply With Quote
Reply

Tags
new subtitle render, render, subtitle, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
subtitle margin width does not work on TV mode a Bug Reports And Codecs 1 2nd March 2005 01:20 PM
Subtitle disabler doesn't work alphonse Bug Reports And Codecs 8 25th December 2003 04:57 AM
Subtitle Position on "Select" but it doesn't work spread Bug Reports And Codecs 2 5th November 2003 08:01 PM
subtitle overlay mode 1 re-position crash + mode 2 not work hainan Bug Reports And Codecs 3 9th September 2003 10:50 PM


All times are GMT +1. The time now is 10:00 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19