Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   .ts file. only sound plays. (http://forum.bsplayer.com/bug-reports-codecs/11278-ts-file-only-sound-plays.html)

bscini 10th April 2010 08:18 PM

.ts file. only sound plays.
 
1 Attachment(s)
I hava lots of file type video. (avi-mpg-mkv...etc)
no problem with all of them.

but I have a 9,60gb "filename.ts" file.

that opens automatically in bsplayer.
but only sound is ok.
there is no vision. only black screen.

what can I do?

BSPeter 11th April 2010 01:44 PM

Specs of your PC?
With that videofile loaded: what is shown under
(rightclick >) Options > Filters > Advanced?
(NB: Clicking in the [+]-signs reveals futher info and access to the filters/codecs shown)
:wink:
PS:
Can you make and upload a small sample of it?
Can you play the sample in this post?

adicoto 11th April 2010 07:42 PM

Which is your OS ?
Probably a misfit between the splitter (Haali ? ) and the MPEG2 decoder.

bscini 12th April 2010 07:22 PM

5 Attachment(s)
Quote:

Originally Posted by BSPeter (Beitrag 41432)
Specs of your PC?
With that videofile loaded: what is shown under
(rightclick >) Options > Filters > Advanced?
(NB: Clicking in the [+]-signs reveals futher info and access to the filters/codecs shown)
:wink:
PS:
Can you make and upload a small sample of it?
Can you play the sample in this post?


I m using XP Pro + SP3
pentium D + 2gb Kingston ram + Saphire ATI HD2600 XT 256MB DDR4 +
250gb+500gb+1tb hd

I looked (rightclick >) Options > Filters > Advanced?
which one I have to look?

here are screenshots of rightclick......advanced

adicoto 12th April 2010 07:24 PM

Post here ALL of them, please.

bscini 12th April 2010 07:27 PM

4 Attachment(s)
and ss continues....

bscini 12th April 2010 07:27 PM

1 Attachment(s)
is it enough?

this is 13mins ago started. sound is ok. but this is like radio :smile
black fm :embarassed:

adicoto 12th April 2010 07:38 PM

Probably the combination Haali / Ulead doesn't work as it should. Do you have another MPEG2 decoder ?

bscini 12th April 2010 07:40 PM

Quote:

Originally Posted by adicoto (Beitrag 41448)
Probably the combination Haali / Ulead doesn't work as it should. Do you have another MPEG2 decoder ?


like what?


edit: I m downloading the sample file written up. to try.

adicoto 12th April 2010 09:47 PM

Like Elecard, InterVideo, Cyberlink, ffdshow...known to work OK, with no problems.

bscini 12th April 2010 10:01 PM

I downloaded the .ts video (written up) sample.
there is no problem. but video on my harddisk problem occurs...

adicoto 13th April 2010 05:57 AM

The sample you dowloaded it's x264 not MPEG2.
Can you install another MPEG 2 decoder ?

bscini 13th April 2010 06:04 PM

I downloaded vlc player. for trying this video


I tried it with vlc player.
there is no problem.....
sound is good. video is good.

but I want to use bsplayer beause
vlc player show small waves in the movements of HD videos.

what can I do?

adicoto 13th April 2010 07:01 PM

VLC uses it's own filters to decode the file.
Install another MPEG2 decoder or blacklist Ulead's and hope BSPlayer will find another one installed on your machine (options -> preferences -> filter management-> blacklist / whitelist

bscini 13th April 2010 07:19 PM

1 Attachment(s)
Quote:

Originally Posted by adicoto (Beitrag 41460)
VLC uses it's own filters to decode the file.
Install another MPEG2 decoder or blacklist Ulead's and hope BSPlayer will find another one installed on your machine (options -> preferences -> filter management-> blacklist / whitelist

I clicked ....
options -> preferences -> filter management-> blacklist / whitelist
then blacklist right side (add filter).. but which will I add??

ss

bscini 13th April 2010 07:28 PM

1 Attachment(s)
I found these...
but there is lots of ULEAD....?
which One/s I have add to blacklist?

bscini 13th April 2010 07:29 PM

can you read of I can add in a rar.


---edit----
can not load because max 97kb of zip allowed...? what a big file :)

adicoto 13th April 2010 08:59 PM

Can't read. But under DirectShow filters you must have some Ulead MPEG2 decoder. LE: Ulead DVD video decoder

bscini 13th April 2010 10:07 PM

1 Attachment(s)
Quote:

Originally Posted by adicoto (Beitrag 41464)
Can't read. But under DirectShow filters you must have some Ulead MPEG2 decoder. LE: Ulead DVD video decoder


under directshow
I crop the lines starting with "ULEAD..."

which one/s I have add to blacklist? all ULEAD ?

bscini 13th April 2010 10:15 PM

1 Attachment(s)
I added these to blacklist.
the video came to visible.

but on the movements in video,
there are thin (very thin but visible) horizontal lines .... :sad:


I think Ulead is the best filter for video ?

is there any chance to fix that???


picture is blacklist


All times are GMT +1. The time now is 01:12 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20