Official BS.Player forums

Official BS.Player forums (http://forum.bsplayer.com/)
-   Bug Reports And Codecs (http://forum.bsplayer.com/bug-reports-codecs/)
-   -   [FIXED] new bug for Central European (http://forum.bsplayer.com/bug-reports-codecs/11882-fixed-new-bug-central-european.html)

BSPeter 6th December 2010 12:29 AM

Glad I was able to help you.
I will be even more happy if the bug is repaired soon.
:wink:

Ico-man 6th December 2010 09:35 AM

The problem appears only with new subtitle renderer in some cases of subtitle/OS language settings. We will fix this, in the mean time, the solution is to un-check Use new subtitle renderer.

New subtitle renderer will not be selected by default, until this is resolved. New version will be released today with old renderer being used as default.

black_ps 8th December 2010 03:11 PM

Not fixed in 1050

BSPeter 10th December 2010 06:35 PM

And in 1051? (I cannot test this myself).
:wink:

black_ps 10th December 2010 07:00 PM

Quote:

Originally Posted by BSPeter (Beitrag 43500)
And in 1051? (I cannot test this myself).
:wink:

Just tested,not working,this is a disaster.. Windows 7 Ultimate x86 Service Pack 1 all updates, UAC ( User Account Control Enabled )

Plavi269 13th December 2010 10:01 AM

Quote:

Originally Posted by BSPeter (Beitrag 43415)
This concerns a bug. As a temporary solution please deselect "Use new subtitle parser/renderer" under
(rightclick >) Options > Preferences > Subtitles [Subtitle properties]
:wink:
(Note I merged your post and my reply thereto to the existing thread about this issue)

Yes, you're right. But... When I deselect that I have a problem with subtitle in full screen mode. Last subtitle line stays on screen until the new one appears. On window screen mode everything is OK, but in full screen it's a problem.

Use new subtitle parser/renderer & above mentioned problem are connected!

BSPeter 13th December 2010 11:47 AM

@Plavi269:
You're using 1051 build?
If Vista or Win7: EVR renderer as Rendering mode?
( rightclick > Options > Preferences > Video > [Video rendering] )
Enabled drawing subtitles under image with EVR renderer?
( rightclick > Options > Preferences > Subtitles [Subtitle properties] )
:wink:

Plavi269 13th December 2010 03:44 PM

Quote:

Originally Posted by BSPeter (Beitrag 43551)
@Plavi269:
You're using 1051 build?
If Vista or Win7: EVR renderer as Rendering mode?
( rightclick > Options > Preferences > Video > [Video rendering] )
Enabled drawing subtitles under image with EVR renderer?
( rightclick > Options > Preferences > Subtitles [Subtitle properties] )
:wink:

Build 1048 - WIN7 - EVR renderer - drawing subtitles is enabled

When I disable drawing subtitles it solves a problem, but then another one appears... Secondary subtitle is automatic ON!

BSPeter 13th December 2010 03:57 PM

Forced second sub indeed was another bug.
Please update.
:wink:


All times are GMT +1. The time now is 01:26 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20