Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 5th November 2011
Junior Member
BS.Player Newbie
 
Join Date: Nov 2011
Posts: 1
Rep Power: 0
ezequiel81 is on a distinguished road
Smile DTS/AC3 problem with S/PDIF (for DTS WAV works ok))

Hi, I´ve been reading a lot of posts but I still can't solve the problem.

I have installed k-lite codec. I can hear DTS and AC3 music files
using winamp or even bsplayer (5.1 spdif passthrough), but when I reproduce
a VOB (with DTS sound) or an AVI with AC3 I always get stereo PCM output.
I've tried configuring the AC3filter config to use passtrhough but I only hear
the noise of the undecoded signal. After I restart bsplayer, the AC3filter
dissapears and bsplayer starts using another filter (I do the same until bsplayer has no more filters for audio decoding - then I reinstall bsplayer...).

I have an external USB sound card with a spdif output.

Any advise will be appreciated.

Thanks!

Last edited by ezequiel81; 7th November 2011 at 07:55 PM. Reason: corrected s/pdif instead of spdif
Reply With Quote
Reply

Tags
dts, dts or ac3, spdif, wav, works

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
TV-picture "Zooming" in when in TV-mode problem :/ Dennis_Olof General Talk And Support 5 2nd January 2007 10:37 PM
SPDIF / AC3 output �gets lost’ on pausing or fast-forwar SugarRay Bug Reports And Codecs 4 18th October 2004 03:20 PM


All times are GMT +1. The time now is 04:51 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20