Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 27th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 5
Rep Power: 0
Nesskiel is an unknown quantity at this point
Default subtitiles bug with build 49x

hello,

i tried every build available but i've got always the same result :(
So when i play a Divx(3.11/5.0x)/Xvid with subs i've got 2 displays for the subs one regular in white a "shadow" of them below in black.It comes only with BSplayer not with WMP 6.4 or MPC.i tried every settings possible but no luck so far...

Thanks for the great player
Ness
Reply With Quote
  #2 (permalink)  
Old 27th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,190
Rep Power: 28
adicoto is on a distinguished road
Default

You have a sub loader like vobsub. Try pressing the "s" key, this will disable bsplayer to display the sub.
Reply With Quote
  #3 (permalink)  
Old 27th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 5
Rep Power: 0
Nesskiel is an unknown quantity at this point
Default

hello,

thanks for the tips but i want to keep the sub :(
Reply With Quote
  #4 (permalink)  
Old 27th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,190
Rep Power: 28
adicoto is on a distinguished road
Default

When you press "s" both subtitles dissapear ?
Reply With Quote
  #5 (permalink)  
Old 27th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 5
Rep Power: 0
Nesskiel is an unknown quantity at this point
Default

yes sometimes
Reply With Quote
  #6 (permalink)  
Old 27th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,190
Rep Power: 28
adicoto is on a distinguished road
Default

If you run movies from hard disk then rename the subtitle file (like Matrix->Matrix2) and load the subtitle manually. If they are from cd, i'm sorry. Search what filter do the subtitle loading. Generally they appear in systray.
Reply With Quote
  #7 (permalink)  
Old 28th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 5
Rep Power: 0
Nesskiel is an unknown quantity at this point
Default

thanks for the help.t's vobsub 2.23, but i can't explain why there is only problem with BSP, the others(WMP 6.4, MPC) run just fine..
Reply With Quote
  #8 (permalink)  
Old 28th June 2003
bst's Avatar
bst bst is offline
BS.Developer
BS.Player Power User
 
Join Date: Jun 2002
Posts: 181
Rep Power: 10
bst will become famous soon enoughbst will become famous soon enough
Default

Try to disable subtitles in player Preferences (check Don't show subtitles option). This will disable subtitles in BSPlayer. Or in VobSub properties under General tab set 'Do not load' (VobSub will still be loaded if vobsub subtiltes are detected).
If this won't help then maybe you have installed some other filter for subtiles.
Reply With Quote
  #9 (permalink)  
Old 28th June 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,190
Rep Power: 28
adicoto is on a distinguished road
Default

Quote:
Originally Posted by Nesskiel
thanks for the help.t's vobsub 2.23, but i can't explain why there is only problem with BSP, the others(WMP 6.4, MPC) run just fine..
Because the others use mplayer renderer. They don't load subtitles by themself but through vobsub. bsplayer uses it's own renderer and load by itself the subtitle. sometimes vobsub load also the subtitle. but changing name prevent both of them to load the subtitle.
Reply With Quote
  #10 (permalink)  
Old 29th June 2003
Junior Member
BS.Player Newbie
 
Join Date: Jun 2003
Posts: 5
Rep Power: 0
Nesskiel is an unknown quantity at this point
Default

Quote:
Originally Posted by bst
Try to disable subtitles in player Preferences (check Don't show subtitles option). This will disable subtitles in BSPlayer. Or in VobSub properties under General tab set 'Do not load' (VobSub will still be loaded if vobsub subtiltes are detected).
If this won't help then maybe you have installed some other filter for subtiles.
it worked thanks for the help :)
Ness
Reply With Quote
Reply

Tags
49x, subtitiles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20